D600 Returns Clean, but With Defect

Last week, I sent in my Nikon D600 in for a sensor cleaning and shutter replacement. The service was free, per terms of Nikon’s service advisory regarding the D600 oil and spots issue. Five days after sending the camera body in, I received it. Yay for Nikon for turning this service around so quickly!

Testing it out, I was first elated, then mortified. The sensor was clean as a whistle. Nary a speck anywhere to be found on the sensor. Even better, the body was clean, too. It was like my camera was reborn. That is ... reborn with a birth defect. After testing the camera with natural light shots, I tested it with flash shots. I put the camera into full auto, popped open the built in flash, and snapped away. I was dismayed to find that every frame that I had snapped had a large rectangular dark area covering about 2/5 of the top (in landscape mode). Thinking I had messed up flash sync somehow, I hooked up my SB700 to the hotshoe, set the flash to TTL, set the camera to manual, then took a series of shots from the highest sync speed of 1/200s all the way down to 1s. Guess what? Same dark area. And here’s the kicker: the problem persisted even with Auto-FP and shutter speeds higher than 1/200s (although the dark area was a different size).

So, after spending every day for a week trying to help the Nikon rep understand the problem, both through description as well as sample photos, I again shipped the camera off the Nikon for service. Ten days later, the camera is returned with a note saying that it was tested and found to be working within "factory specifications" and that I should check my external flash unit. I have a hard time believing that any camera which produces photos like the one I've attached could be operating within "factory specifications", and furthermore, I’m flabbergasted at the suggestion to check my external flash — I clearly told them that the problem occurred with both the on-board and also with external flashes.

I've had it up to here (you can see where "here" is, right? :) with Nikon service. If they had just set the camera to auto, popped open the flash, and snapped a photo of anything, they would have seen the problem. Factory specifications my foot. (jc)


text and images © 2017 Thom Hogan
portions Copyright 1999-2016 Thom Hogan-- All Rights Reserved
Follow us on Twitter: @bythom, hashtags #bythom, #dslrbodies